Unverified Commit 6667b535 authored by Hanzei's avatar Hanzei Committed by GitHub
Browse files

Drop go 1.6 & 1.7 support (#68)

parent a5cfa15c
language: go
go:
- "1.6"
- "1.7"
- "1.8"
- "1.9"
......
......@@ -74,7 +74,7 @@ To update Objx to the latest version, run:
go get -u github.com/stretchr/objx
### Supported go versions
We support the lastest four major Go versions, which are 1.6, 1.7, 1.8 and 1.9 at the moment.
We support the lastest three major Go versions, which are 1.8, 1.9 and 1.10 at the moment.
## Contributing
Please feel free to submit issues, fork the repository and send pull requests!
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment